Occasional crash for some iOS 17 Users
Incident Report for Seesaw
Resolved
Apple has fixed an issue in iOS 17.4 that was causing occasional crashes when creating complex drawings and using the eraser in the Creative Canvas. iPad and iPhone users on iOS 17.0 - 17.3 are encouraged to upgrade to iOS 17.4.
Posted Mar 22, 2024 - 11:29 PDT
Investigating
Some iOS 17+ users (iPad and iPhone) have reported occasional crashes when creating complex drawings and using the eraser in the Creative Canvas. This is due to a change in Apple's iOS operating system, and we are currently working with Apple to resolve this issue.
Posted Feb 26, 2024 - 10:19 PST
This incident affected: Seesaw.