Some teachers missing classes
Incident Report for Seesaw
Resolved
All teachers connections to classes should be fixed. Please email help@seesaw.me if that is not the case.
Posted Mar 08, 2022 - 14:21 PST
Monitoring
A fix has been implemented for the affected users so they have been re-added to appropriate classes - we are monitoring / verifying.
Posted Mar 08, 2022 - 10:08 PST
Identified
Affected accounts have been identified and we are working to restore their association with the right classes.
Posted Mar 07, 2022 - 19:52 PST
Investigating
We are investigating some teacher reports of missing classes. We have identified root cause and are working on a resolution.
Posted Mar 07, 2022 - 15:00 PST
This incident affected: Seesaw.