Potential delay in real-time Messaging updates
Incident Report for Seesaw
Resolved
This incident has been resolved.
Posted Sep 28, 2022 - 15:00 PDT
Update
[Resolved] At approximately 1:30PM Pacific, our downstream service provider resolved the issue on their end. Real-time Messaging updates are now fully operational. Please email help@seesaw.me if you're experiencing any issues.
Posted Sep 28, 2022 - 15:00 PDT
Investigating
We are currently investigating issues with real-time Messaging updates as there is an issue with a downstream service provider.
Posted Sep 28, 2022 - 10:21 PDT
This incident affected: Seesaw.