Customer Conversations Not Successfully Migrated to Messages
Incident Report for Seesaw
Resolved
This issue has been fully resolved and all impacted customers should now see their previous conversations in the new messaging experience.
Posted Jun 10, 2022 - 11:19 PDT
Update
We have re-migrated the conversations for all impacted schools and are monitoring to make sure everything is fixed.
Posted Jun 10, 2022 - 10:57 PDT
Monitoring
We've fixed the root cause so we expect this issue should not impact any customers moving forward. We are now re-migrating
the conversations for all previously impacted schools.
Posted Jun 10, 2022 - 08:38 PDT
Identified
We’re investigating an issue where some schools are reporting that they are missing their previous conversations after turning on messages. We’ve identified the root cause (a recent infrastructure upgrade) and will be fixing this ASAP, then remigrating conversations for all impacted customers.

For customers that experience this, none of their conversation data is missing or lost, and we will be properly migrating previous conversations over as soon as possible. Customers can continue using messages without any impact to previous conversations.
Posted Jun 10, 2022 - 08:02 PDT
This incident affected: Seesaw.