iOS 10.50.0 - Camera Roll Photos Not Displaying

Incident Report for Seesaw

Resolved

This issue has been resolved with our latest iOS App Release (10.51.1).
Posted Nov 07, 2024 - 10:54 PST

Update

We have submitted a fix for our iOS app, currently pending Apple approval. In the meantime, we have identified workarounds for the camera roll issue and communicated them to customers who reached out.
Posted Nov 07, 2024 - 07:47 PST

Identified

The engineering team is investigating reports that photos from the camera roll are not displaying in Creative Tools. The root cause has been identified, and a fix is in progress.
Posted Nov 07, 2024 - 06:22 PST
This incident affected: Seesaw.