Investigating Site Slowness and Connection Issues

Incident Report for Seesaw

Resolved

Issue resolved. There has not been any known customer impact since ~11:15am PT today.
Posted Aug 08, 2023 - 14:44 PDT

Update

We are continuing to investigate the site degradation (slowness and connection issues) that impacted the site between ~10:50am PT - 11:15am PT. There has not been any known customer impact since ~11:15am PT today.
Posted Aug 08, 2023 - 12:25 PDT

Investigating

We are investigating site degradation (slowness and connection issues) that impacted the site between ~10:50am PT - 11:15am PT. The slowness is temporarily resolved and we are investigating the root cause.
Posted Aug 08, 2023 - 11:33 PDT
This incident affected: Seesaw.