Widespread 500 Errors
Incident Report for Seesaw
Resolved
Seesaw is now operational. Errors ended at 8:36 am.

From 8:08-8:36 am PST, about 50% of users saw a 500 error while adding new posts, activity responses, comments or likes. Regardless of whether a user saw a 500 error or not, their posts, activity responses, comments and likes were successfully added to Seesaw. Counters for unapproved posts, unseen messages and unseen notifications also did not properly update during this period.
Posted Apr 20, 2020 - 09:00 PDT
Investigating
We are currently investigating elevated rates of 500 errors across the app, especially with posting work and adding comments. We are working to resolve ASAP.
Posted Apr 20, 2020 - 08:09 PDT
This incident affected: Seesaw.