Unable to use Share Post QR Code fuctionality

Incident Report for Seesaw

Resolved

This issue has been resolved.
Posted Jun 10, 2025 - 15:31 PDT

Identified

We've identified an issue with getting a QR code for a student post from the [...] menu on student work. A fix has been identified and is in progress. Student login QR codes are unaffected.
Posted Jun 10, 2025 - 13:34 PDT
This incident affected: Seesaw.