Intermittent 504 Errors with CSV Rostering

Incident Report for Seesaw

Resolved

The issue has been resolved and customers have been reporting that things are now working as expected with CSV Rostering.
Posted Jan 26, 2023 - 08:29 PST

Monitoring

A fix has been implemented and we are monitoring the results to ensure there are no more CSV Rostering 504 errors coming through.
Posted Jan 25, 2023 - 20:58 PST

Identified

The issue causing the CSV Rostering 504 errors has been identified. A fix is being worked on.
Posted Jan 25, 2023 - 10:38 PST

Investigating

We are currently investigating an issue where some admins get a 504 error when attempting to upload rosters via the CSV rostering method.
Posted Jan 25, 2023 - 08:15 PST
This incident affected: Seesaw.