Unable to Sign in with Clever and Classlink SSO on the Web
Incident Report for Seesaw
Resolved
This issue has been resolved.
Posted Aug 24, 2022 - 08:18 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 24, 2022 - 08:07 PDT
Investigating
We are investigating an issue where Clever and Classlink SSO results in an endless loop on the web version of Seesaw. Clever SSO on iOS is unaffected.
Posted Aug 24, 2022 - 07:24 PDT
This incident affected: Seesaw.