ClassLink API Issue
Incident Report for Seesaw
Resolved
The Roster Sync dashboard and syncing for ClassLink districts are now operational.
Posted Sep 24, 2021 - 05:22 PDT
Investigating
At 5:00 am PT we discovered a ClassLink-side API issue that is preventing loading of the Roster Sync dashboard and syncing for ClassLink districts. We've reached out to the ClassLink Team for investigation.
Posted Sep 24, 2021 - 05:15 PDT
This incident affected: Seesaw.