Messaging: Issue with real-time updates
Incident Report for Seesaw
Resolved
This incident has been resolved.
Posted Feb 22, 2024 - 10:41 PST
Update
We've confirmed that the issue has resolved itself. An upstream provider had an outage from 2/21/24 13:57 PT to 2/21/24 19:01 PT. Our logs show normal activity resumed by 19:15 PT, and we've made an improvement to prevent this issue from occurring if the provider were to have an issue again.
Posted Feb 22, 2024 - 09:02 PST
Update
We've confirmed that the issue has resolved itself. An upstream provider had an outage from 2/21/24 13:57 PT to 2/21/24 19:01 PT. Our logs show normal activity resumed by 19:15 PT, and we've made an improvement to prevent this issue from occurring if the provider were to have an issue again.
Posted Feb 22, 2024 - 09:01 PST
Investigating
A small set of users are likely not receiving real-time updates in Messaging. The team is looking into this, and the current workaround is to refresh to receive new messages. Thank you for your patience.
Posted Feb 21, 2024 - 18:32 PST
This incident affected: Seesaw.