Investigating Site Slowness and Connection Issues
Incident Report for Seesaw
Resolved
Site connection / slowness issue resolved. There has not been any known customer impact since ~7am PT today.
Posted Aug 17, 2023 - 07:24 PDT
Monitoring
The slowness/connection issues are resolved and we are investigating the root cause of the site degradation that impacted some users between ~5am PT to ~7am PT.
Posted Aug 17, 2023 - 07:07 PDT
Investigating
We are investigating site degradation (slowness and connection issues) that have been impacting some users on the site since ~5am PT.
Posted Aug 17, 2023 - 06:54 PDT
This incident affected: Seesaw.