[Investigation] Site slowdowns and connections issues
Incident Report for Seesaw
Resolved
AWS has stated the majority of its networking latencies and errors have been resolved. Our error monitoring also corroborates their updates. We are resolving this issue but will continue to monitor as well.
Posted Sep 18, 2023 - 21:18 PDT
Monitoring
AWS has reported that their actively working on resolving networking latencies and errors. They anticipate this to be fully resolved in the next 60-90 minutes. We will continue to monitor as well.
Posted Sep 18, 2023 - 16:33 PDT
Investigating
We are investigating site degradation (slowness and connection issues) that have been impacting some users on the site since ~11am Pacific time. This is potentially tied to a degradation in network performance in our regional data center in US-WEST2 that AWS is actively investigating and fixing forward.
Posted Sep 18, 2023 - 12:35 PDT
This incident affected: Seesaw.