Issue Impacting LTI Access (LMS Integrations)
Incident Report for Seesaw
Resolved
The issue is resolved and LTI (LMS integrations - Canvas, Schoology) should now be accessible again.
Posted Aug 20, 2024 - 16:03 PDT
Identified
We have identified an issue impacting access to LTI (LMS integrations - Canvas, Schoology) starting Mon 8/19 ~11:30am PT. Teachers and students can still access all Seesaw features through the regular app experience outside of LTI. We are pushing a fix for the issue today.
Posted Aug 20, 2024 - 15:24 PDT