Error Getting Class Code and Family Invite Posters
Incident Report for Seesaw
Resolved
The issue where teachers saw errors when generating class code and family invite PDFs has been resolved. Teachers can now get their class code posters and family invite PDFs.

However, from ~6am-8:30am PST our system that generates emails, notifications and PDFs was overloaded, meaning that some emails and notifications that were triggered during this time interval were not sent. The posts/messages will show up in Seesaw, but users were not notified about them.
Posted Jan 29, 2020 - 08:58 PST
Investigating
We are currently investigating an issue generating class code posters and family PDF invites.
Posted Jan 29, 2020 - 08:06 PST
This incident affected: Seesaw.