Issue Impacting Class Creation via CSV

Incident Report for Seesaw

Resolved

This issue has been resolved.
Posted Jan 08, 2025 - 08:50 PST

Investigating

We are currently investigating an issue where class creations via CSV are not working.
Posted Jan 07, 2025 - 17:15 PST
This incident affected: Seesaw.