Video Transcode Failures
Incident Report for Seesaw
Resolved
All videos created on Friday 11/15 have been re-processed and should playback on all devices.
Posted Nov 21, 2019 - 09:59 PST
Monitoring
The issue where videos created in Seesaw on the web (using the webcam, upload or Draw+Record) would not play back on iOS and Android apps has been resolved. Videos created on the web between 4am-9pm PST on 11/15/19 have not been properly transcoded and therefore will not play back on certain devices. We are still working on a fix for these affected videos.
Posted Nov 15, 2019 - 21:41 PST
Investigating
We are investigating an issue where videos created in Seesaw on the web (using webcam, upload or Draw+Record) are unable to be played back on iOS and Android apps. Video data has not been lost, but the videos are not being properly transcoded and therefore unable to be played back on certain devices.
Posted Nov 15, 2019 - 15:47 PST
This incident affected: Seesaw.