Cannot Playback Videos that Were Recorded from Web/Android on iOS devices
Incident Report for Seesaw
Resolved
This incident has been resolved.
Posted Jan 13, 2023 - 08:15 PST
Update
Videos that are recorded on the Web can now be played back on iOS devices. A fix for video playback for videos on recorded on Android is in review.
Posted Jan 12, 2023 - 13:30 PST
Identified
We identified an issue where users cannot playback videos that were recorded on the web/Android on iOS devices.
Posted Jan 12, 2023 - 10:09 PST
This incident affected: Seesaw.