Errors Editing Posts or Responding to Activities with Videos on iOS and Android 7.6.8
Incident Report for Seesaw
Resolved
Seesaw 7.6.9 is now available on iOS and Android. Please install this update to resolve this issue.
Posted May 29, 2021 - 12:05 PDT
Identified
Unfortunately, in the latest iOS and Android release 7.6.8, we introduced a bug where students and teachers will see a “Cannot Save Drawing” error message if they try to edit a post or respond to an activity with a video on the page. We’ve fixed the issue and submitted new versions of the iOS and Android apps to the stores, which we hope will be available before the weekend is over.
Posted May 28, 2021 - 20:22 PDT
This incident affected: Seesaw.