Elevated API Errors
Incident Report for Seesaw
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 07, 2019 - 14:10 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Aug 07, 2019 - 13:52 PDT
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. Aug 07, 2019 - 13:42 PDT
Identified
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted 3 months ago. Aug 07, 2019 - 13:38 PDT
This incident affected: Seesaw.