Email and SMS notifications delayed
Incident Report for Seesaw
Resolved
All historical backup of notifications have been cleared and delivered. We consider this incident to be resolved, and continue to monitor the reliability of our services.
Posted Oct 30, 2023 - 10:30 PDT
Update
We are continuing to monitor for any further issues.
Posted Oct 30, 2023 - 10:28 PDT
Monitoring
A fix is in place and all the notifications from earlier today should have been delivered at this time. We are continuing to monitor the stability of our fix and reliability.
Posted Oct 30, 2023 - 10:16 PDT
Identified
We have identified the root cause of the issue. New notifications are no longer delayed, and we are actively working on clearing out the backup in the older notifications
Posted Oct 30, 2023 - 08:45 PDT
Investigating
We are currently experiencing delays in outbound email and SMS notifications for users, since 1:30pm UTC / 930am Eastern / 630am Pacific. Our team is currently investigating the root cause. More updates will be posted shortly.
Posted Oct 30, 2023 - 07:20 PDT
This incident affected: Seesaw.