Elevated API Errors
Incident Report for Seesaw
Resolved
All services are operational, and back to healthy state.
Posted Jan 09, 2024 - 15:00 PST
Monitoring
The new change has been rolled back and we continue to monitor the reliability of our services.
Posted Jan 09, 2024 - 14:05 PST
Update
We are continuing to work on a fix for this issue.
Posted Jan 09, 2024 - 14:00 PST
Identified
We're experiencing an elevated level of API errors and are currently looking into the issue. This might impact site load performance.
Posted Jan 09, 2024 - 13:56 PST
This incident affected: Seesaw.