Video Processing Delay
Incident Report for Seesaw
Resolved
Videos are now processing reliably and new videos should be ready for playback on other devices within minutes. We are also working to fix videos that were not properly converted on Monday and Tuesday (about 3% of videos uploaded did not get processed for playback).
Posted Apr 01, 2020 - 15:05 PDT
Identified
We have identified a 45 minute delay in processing videos created in Seesaw on the web (using webcam, upload or Draw+Record) for playback on other platforms. Users will see a "Video Not Ready for Playback" message when trying to play some videos on iOS, Android, mobile Safari or Firefox that was created originally on the web. No video data has been lost.
Posted Mar 30, 2020 - 18:17 PDT
This incident affected: Seesaw.