Missing messages in inbox
Incident Report for Seesaw
Resolved
This incident has been resolved. Families who were unable to load messages in their inbox will now be able to load messages. No message data has been lost.
Posted Oct 17, 2019 - 19:01 PDT
Investigating
We are investigating an issue where messages are missing in the Inbox of family accounts. This issue is affecting one third of family accounts.
Posted Oct 17, 2019 - 17:45 PDT
This incident affected: Seesaw.