Video Transcode Failures
Incident Report for Seesaw
Resolved
We have transcoded all videos. All videos should now be available for playback.
Posted Mar 04, 2020 - 12:08 PST
Monitoring
The issue where videos created in Seesaw on the web (using the webcam, upload or Draw+Record) would not play back on iOS and Android apps has been resolved. Any new videos should playback normally. Videos created on the web between 3/2/20-3/4/20 have not been transcoded and therefore will not play back on iOS and Android devices yet. We are working on a fix for these affected videos.
Posted Mar 04, 2020 - 12:00 PST
Investigating
We are investigating an issue where videos created in Seesaw on the web (using webcam, upload or Draw+Record) are unable to be played back on iOS and Android apps. Video data has not been lost, but the videos are not being properly transcoded and therefore unable to be played back on certain devices.
Posted Mar 04, 2020 - 11:35 PST
This incident affected: Seesaw.