Activity Library Outage

Incident Report for Seesaw

Resolved

This issue should now be resolved — the issue was the Ada Zendesk Support Chatbot, which we have now turned off. The Activity Library should now be fully functional.
Posted Sep 14, 2021 - 13:35 PDT

Investigating

We're currently investigating an issue where the Seesaw Activity Library is experiencing an outage, impacting My Library, Community Library, School & District Library, and Seesaw Lessons Library. We will update on the issue when we have more information.
Posted Sep 14, 2021 - 13:05 PDT
This incident affected: Seesaw.