Analytics Issue Showing No Activity in School Dashboards
Incident Report for Seesaw
Resolved
The issue that impacted analytics in school dashboards from Tues 1/14 through Tues 1/21 should now be resolved.
Posted Jan 22, 2020 - 14:55 PST
Identified
We are currently investigating an issue that impacts analytics in school dashboards, incorrectly showing no activity starting on Tues 1/14. We are working on a fix, but it will take a few days for data to backfill.
Posted Jan 21, 2020 - 15:37 PST
This incident affected: Seesaw.