Unable to sign in
Incident Report for Seesaw
Resolved
Users should be able to sign in to Seesaw. Activity summary emails typically sent to family members may not be sent tonight.
Posted 29 days ago. Sep 24, 2019 - 17:38 PDT
Monitoring
We believe the issue has been addressed but are monitoring the situation closely.
Posted 29 days ago. Sep 24, 2019 - 17:32 PDT
Identified
We have identified the issue and are working to resolve it as quickly as possible.
Posted 29 days ago. Sep 24, 2019 - 17:22 PDT
Investigating
We are currently investigating reports that users are unable to sign in to Seesaw or are otherwise getting 503/504 errors.
Posted 29 days ago. Sep 24, 2019 - 16:56 PDT
This incident affected: Seesaw.