SMS Notifications : Issue in sending some notifications
Incident Report for Seesaw
Resolved
We have confirmed that issue is now resolved and reliabilities are back up to 100% since 2:45pm Pacific, 2023-12-12
Posted Dec 13, 2023 - 13:08 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 12, 2023 - 14:45 PST
Investigating
We are currently aware of an issue communicating with our SMS Gateway provider, resulting in potentially missed SMS notifications for new posts.

The team is investigating the root cause, and expecting a fix by Dec 12, 2023 (noon, pacific time)
Posted Dec 11, 2023 - 07:30 PST
This incident affected: Seesaw.