Unable to Send Family Invites via SMS
Incident Report for Seesaw
Resolved
Family invites should now send correctly via SMS. If you previously sent an invite via SMS that was not delivered, you can re-send the invite now (via SMS or any method) or remove and re-invite so that the family invite properly sends.
Posted Aug 15, 2023 - 09:58 PDT
Monitoring
A fix for sending family invites via SMS text message has been implemented. Family invites should now send correctly via SMS. We are monitoring to ensure the fix.
Posted Aug 15, 2023 - 09:40 PDT
Investigating
Currently we are unable to send family invites via SMS text message to new families without existing Seesaw accounts. As a workaround, teachers can invite families using email, QR code printouts, or invite link. We also recommend re-sending an invite via one of the other methods if you recently tried to invite families via SMS.
Posted Aug 15, 2023 - 09:13 PDT
This incident affected: Seesaw.