Unable to open some school announcements on iOS devices
Incident Report for Seesaw
Resolved
This issue has been resolved. All announcement attachments should open normally on iOS.
Posted May 04, 2022 - 16:44 PDT
Update
We have made a fix so all new school announcements can be opened in the iOS app. We are now working to clean up previously sent announcements so these announcements can be opened on iOS.
Posted May 04, 2022 - 12:05 PDT
Identified
We have identified an issue where some teachers, students and families will see an “Item Not Found” error when trying to open the expanded post view of school announcements message attachments on iOS devices. This issue is affecting new school announcement attachments with images, videos, links or PDFs. The issue is isolated to iOS, there are no issues on Android or web. We are actively working on a fix.
Posted May 04, 2022 - 11:35 PDT
This incident affected: Seesaw.