Messaging Notifications Delayed
Incident Report for Seesaw
Resolved
We’ve processed all backed up notifications and the notifications delay issue should now be fully resolved for all customers.
Posted May 19, 2022 - 20:09 PDT
Update
We’ve increased the speed of the process and now expect the delayed notifications issue to clear up for customers in under 3 hrs (or earlier).

We’ll continue to monitor and will update again when the issue is fully resolved for all customers.
Posted May 19, 2022 - 18:00 PDT
Update
We made a few changes to address the issue and are monitoring the improvement. We are working through the backed up notifications which takes some time, so customers may not see improvement immediately.

We expect the issue to clear up in the next ~6 hrs (or earlier) for customers. In the meantime, we continue to recommend refreshing to view new messages.
Posted May 19, 2022 - 16:30 PDT
Monitoring
We've been investigating an issue where new messages notifications are delayed and not showing up in real-time.

In the meantime, customers will need to refresh their browser/app to view new messages.

Note that this issue impacts the new Messaging product only, Legacy Inbox & Announcements is unaffected.
Posted May 19, 2022 - 12:00 PDT
This incident affected: Seesaw.