Posts and Messages Missing for UK Users
Incident Report for Seesaw
Resolved
All posts and messages are displaying correctly for UK users (Note: Some posts may be pending approval in the Notifications tab).

Team has a mitigation in place and is working with our cloud service provider on a path forward.
Posted Oct 21, 2024 - 10:48 PDT
Monitoring
UK user-facing issue is resolved: All posts and messages are displaying correctly for UK users (Note: Some posts may be pending approval in the Notifications tab).

Team has a mitigation in place and is working with our cloud service provider on a path forward.
Posted Oct 21, 2024 - 10:44 PDT
Update
We have confirmed that with the mitigation in place, all posts and messages are now displaying correctly for UK users — all data is safe and no posts or messages data is lost. (Note: Some posts may be pending approval in the Notifications tab.)

We have identified the root cause of the issue as maintenance operations by our cloud service provider and are working with them on a permanent solution.
Posted Oct 21, 2024 - 09:27 PDT
Identified
We have a temporary mitigation in place for the issue impacting the UK so that Seesaw is now displaying posts and messages correctly for UK users. Users previously impacted by missing posts and messages should be able to see their posts in their Journal (note: some posts may be pending approval in Notifications) and messages will be showing up in the Inbox — no posts or messages data is lost. We are continuing to investigate the root cause and additional improvements and will continue to update with more information.
Posted Oct 21, 2024 - 08:21 PDT
Investigating
We are currently investigating some reports of posts and messages that are missing for users in the UK. We will update as soon as we have more information.
Posted Oct 21, 2024 - 07:25 PDT
This incident affected: Seesaw.