Clever/ClassLink Syncs: Manual Roster Syncs Fail When Adding New Students
Incident Report for Seesaw
Resolved
The issue impacting manual Clever/ClassLink syncs should now be resolved and manual syncs should now complete successfully.
Posted Sep 21, 2021 - 17:10 PDT
Investigating
We’re investigating an issue where manual Clever/ClassLink roster syncs are failing (displaying “unexpected error” in the sync dashboard) when the sync involves adding new students due to a recent update. We are investigating the issue and will patch a fix as soon as we can.
Posted Sep 21, 2021 - 15:45 PDT
This incident affected: Seesaw.